incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tj ...@apache.org>
Subject Re: [wiki][help] I cannot log into QA pages
Date Fri, 13 Jul 2012 07:27:37 GMT
Hi

On 7/12/2012 21:48, liu ping wrote:
> I meet the same condition on IE 8 ,but delete all the
> cookies/history/temporarily data ..., IE work well
>
> I also execute the below step on firefox browser, work well
>
> On Fri, Jul 13, 2012 at 9:11 AM, lou ql <louqingle@gmail.com> wrote:
>
>> Click the "login/create account" at the top-right corner, then enter my
>> username and password, click login
>>
>> the page refreshed, but at the top-rigth corner, it still display "log
>> in/create account" but not my name...
>>
>> I click it again
>>
>> the page containing user name and password fields appears, while the
>> top-right corner displays my name now...
>>
>> Then I click "my contributions" and select the page I want to edit.
>>
>> unfortunately, "log in/create account" displaying in the coming page thus I
>> cannot edit the page...
>>
>> I tried reopen the web browser, clean the history&cookies, with firefox or
>> IE, all fails...
>>
>> I can login the main page(
>> http://wiki.services.openoffice.org/wiki/Main_Page),
>> and also correct when I go to those I never opened. But once I open the QA
>> pages, I will be kicked out.
>>
>> --
>> Regards,
>> Lou QingLe
>>
>
This is a "stale page" problem, caused by the interaction between Apache 
Traffic Server and the MediaWiki software. Some tuning by a site 
maintainer is needed to fix it. You may encounter the problem during 
login, or just after editing a page.

There is a good workaround ("&purge=1") detailed at:
<http://wiki.services.openoffice.org/wiki/Moving_Day>

/tj/




Mime
View raw message