incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver-Rainer Wittmann <orwittm...@googlemail.com>
Subject Re: colours in Calc
Date Mon, 02 Jul 2012 07:19:48 GMT
Hi,

resending, as orginal post was moderated. Thus, Lei Wang's reply did not reach 
the Pam Tuthill.

Best regards, Oliver.

On 01.07.2012 17:12, Lei Wang wrote:
> Hi Pam,
>
>  From your description, I do not really understand your problem. I guess you
> have a Spreadsheet document(ods file). It worked fine in your old OOo (may
> be OOo3.3). After you upgrade OOo to AOO3.4, it does not work now. You can
> open/file a bug in https://issues.apache.org/ooo . Please attach your
> problem file in the bug. Then we can have a look and help you find the
> reason.
>
> On Fri, Jun 29, 2012 at 9:09 PM, Pam Tuthill <pam.tuthill@virgin.net> wrote:
>
>> I have recently installed the latest Open Office and it has totally ruined
>> some of my documents!
>>
>> I had a calendar/planner using several colours which I had been able to
>> devise for myself as well as lots from the palate provided.
>>
>> How on earth can I get my old document back as it took several hours work
>> and I really do not want to have to spend hours and hours doing it all
>> again.
>>
>> I have searched the pages on the web page, but I have given up trying to
>> work my way through it all in the hope of a solution.
>>
>> I have used Open Office for years and have recommended it to everyone I
>> know, but if this sort of thing happens with no warning .........
>> To quote the robot in Short Circuit - 'I am really pissed off' ............
>>
>> Pam Tuthill
>


Mime
View raw message