incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rory O'Farrell <>
Subject Re: spelling
Date Sun, 15 Jul 2012 08:43:37 GMT
On Sat, 14 Jul 2012 18:39:12 -0700 (PDT)
Ninka Albada <> wrote:

> Hi There
> I have been using openoffice for some years now, but for a longtime the spelling check
does not work, I down loaded the openoffice programme a couple of times.
> Then i tried your help page, not much of a help, you have to become member and sign in?
did it twice one time on wiki (what is that?) and ones for openoffice, but I could not post
anything as I did not use it enough???? 
> Anyway I am getting a little bit cranky.. I m not a computer expert and if you go through
your website, you have to be a computer expert to understand it. 
> So please help me out here
> I downloaded the latest version and I use windows vista, just give me some clear, easy
to follow, step by step advise (just like in the dummies books )
> regards
> Haseler

There are two tutorials on the User Forum which may be of assistance

Spell check and language configurations at

Troubleshooting Spell check at

If your spell check does not work promptly, reinstallation of OpenOffice does not help.  You
need to delete your User Profile, as that holds configuration information which a reinstall
does _not_ replace.  Details on how to do this are at
OpenOffice then creates a new default profile on next startup. If your spellcheck is not then
working, you need to print out the tutorials and work your way sytematically through them,
checking off each item as you adjust or confirm its setting.  Spellcheck works with minimal
adjustment and configuration; when it doesn't it is frequently due to user misconfiguration.

Rory O'Farrell <>

View raw message