incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bjcheny <compan...@gmail.com>
Subject Re: AOO 3.4 FAQ's (was: Re: The reason I removed the program called Open Office 3.4)
Date Mon, 04 Jun 2012 02:00:23 GMT
My question fyi:
1) Any requirement for OS/software/hardware before installation of Aoo 3.4?
If java is necessary/unnecessary for Windows/Linux/Mac, then list it and
our recommendation.
If no 64 bit Aoo for windows, shall we list all platforms we support/don't
support?
2) I wonder if differences/new features between 3.4 and previous one should
be included?

Seems to be a long list from my view.
Or some may be put to release notes and we give a link inf FAQ? No idea.

Regards

2012/6/4 Rob Weir <robweir@apache.org>

> On Sun, Jun 3, 2012 at 5:34 PM, Rory O'Farrell <ofarrwrk@iol.ie> wrote:
> > On Sun, 3 Jun 2012 16:44:28 -0400
> > Rob Weir <robweir@apache.org> wrote:
> >
> <snip>
>
> Moving this to its own thread.
>
> >>
> >> Do we have any FAQ's for AOO 3.4?   Do we have a sense of what the
> >> common questions are at this point, based on the forums and ooo-users?
> >>  Putting such FAQ's in a prominent place would help.
> >>
> >
> > Three immediate subjects for such an FAQ come to mind:
> > 1) The file associations just discussed
> > 2) When Java is needed for Windows it should be 32bit and version 1.6
> > 3) that there is currently no 64 bit AOO for Windows
> >
>
> Maybe also:
>
> - What about language X, why is it not included?
>
> -Rob
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message