incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Zhe Liu <aliu...@gmail.com>
Subject Re: [VCLAuto] How to run under windows?
Date Mon, 25 Jun 2012 08:29:54 GMT
Oops! I forgot to change project name (testscript->testoo, I think
testscript is too confusing). It doesn't matter.  According to your
screenshot, there is no problem. At next step,
you need download junit.jar, put it into
testscript/output/lib/junit.jar,  and then refresh project.

PS, I uploaded the new code. Corrected the project name. You can try
the new one.

2012/6/25 Reizinger Zoltán <zreizinger@hdsnet.hu>:
> 2012.06.25. 8:40 keltezéssel, Zhe Liu írta:
>
>> 2012/6/24 Reizinger Zoltán <zreizinger@hdsnet.hu>:
>>>
>>> Hi,
>>> I tried to follow the wiki description:
>>> http://wiki.services.openoffice.org/wiki/QA/vclauto
>>>
>>> I successfully installed eclispse, created project, run build.
>>> No success with running test under windows 7.
>>> Please add more detailed version of running process, to wiki page.
>>
>> I has updated the wiki. Removed some confusing content. Added some
>> picture to demonstrate the detail. If it still not works, pls show me
>> the screenshot of the problem.
>
> I cleared eclipse workspace, when I  import your new code from thw
> bugreport: https://issues.apache.org/ooo/show_bug.cgi?id=119998
> The testoo not created,  see screenshot:
> http://www.flickr.com/photos/48546468@N00/7438663856/in/photostream/lightbox/
> Zoltan
>
>
>>
>>> I can Use VCL explorer, and see results in eclipse. How can I save the
>>> results to text file?
>>
>> Currently, It's not able to output the result. I can add it later.
>>>
>>> Thanks,
>>> Zoltan
>>
>>
>>
>
>



-- 
Best Regards
>From aliuzhe@gmail.com

Mime
View raw message