incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roberto Galoppini <rgalopp...@geek.net>
Subject Re: [QA] request to check update of installed OOo 3.2 and OOo 3.2.1 to AOO 3.4
Date Thu, 28 Jun 2012 16:17:50 GMT
On Thu, Jun 28, 2012 at 4:19 PM, Ji Yan <yanji.yj@gmail.com> wrote:
> I'll take care of updat test, and let you know result asap.

I made the test on an Intel-based Mac, and it works just fine (manual
installation of AOO 3.4 on top of OOo 3.2).

Roberto

> 在 2012-6-28 下午5:35,"Oliver-Rainer Wittmann" <orwittmann@googlemail.com>写道:
>
>> Hi,
>>
>> as I have proposed to activate the update service for installed OOo 3.2
>> and OOo 3.2.1 instances I would like to request that we check, if an update
>> of OOo 3.2 and OOo 3.2.1 to AOO 3.4 works.
>> Thus, I am asking here for volunteers to perform such an update in their
>> environments and to give feedback.
>>
>> Thanks a lot in advance.
>>
>> Best regards, Oliver.
>>
>>

-- 
====
This e- mail message is intended only for the named recipient(s) above. It 
may contain confidential and privileged information. If you are not the 
intended recipient you are hereby notified that any dissemination, 
distribution or copying of this e-mail and any attachment(s) is strictly 
prohibited. If you have received this e-mail in error, please immediately 
notify the sender by replying to this e-mail and delete the message and any 
attachment(s) from your system. Thank you.


Mime
View raw message