incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hagar Delest <hagar.del...@laposte.net>
Subject Re: Frequent crashes when opening files with AOO 3.4.0?
Date Sat, 30 Jun 2012 20:50:37 GMT
Le sam. 23 juin 2012 00:10:10 CEST, Hagar Delest <hagar.delest@laposte.net> a écrit
:
> Le ven. 22 juin 2012 23:26:33 CEST, Rory O'Farrell <ofarrwrk@iol.ie> a écrit :
>>
>> For testing purposes and upload could you not change every character to x (I remember
a regular expression in the Forum to do that) and replace all photos with something non private?
>>
> No time yet for such testing, there would be too much to be changed (text is easy to
replace, pics are another story).
> I'll try with a new profile next time it happens. Since it's work documents, I'd like
to avoid tweaking them, even copies. But will try to make a fake document and see if I can
reproduce it.

I've had not enough time to investigate it deeply but I found that the file itself is not
the culprit:
- Opened a file that triggers the behavior within very few seconds on current profile: crash
(expected)
- Renamed the profile: no crash
- Reactivated the former profile: crash (expected)
- Renamed registrymodification.xcu: no crash

I wanted to remove parts of the registrymodification.xcu file to see if I could spot something
in a specific part of it (like recent documents history for example) but no time and I had
to give back the Vista machine...

Hagar

Mime
View raw message