incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Schaefer <joe_schae...@yahoo.com>
Subject Re: [Mailing lists] User mailing list promotion
Date Sun, 17 Jun 2012 11:34:27 GMT
You have a bug in your xml: missing </td> or somesuch.
Sadly anakia doesn't return a non-zero exit status
when a page fails to build, which causes the CMS to
go ahead and delete it.



----- Original Message -----
> From: Marcus (OOo) <marcus.mail@wtnet.de>
> To: ooo-dev@incubator.apache.org
> Cc: 
> Sent: Sunday, June 17, 2012 7:28 AM
> Subject: Re: [Mailing lists] User mailing list promotion
> 
> Am 06/16/2012 10:42 PM, schrieb sebb:
>>  May I suggest that the Users mailing list be made the first list on
>>  the mailing list page [1] ?
>> 
>>  Developers are likely to be more used to how to find the appropriate
>>  mailing list, the casual user is less likely to read the full page in
>>  order to find the correct list.
> 
> Good idea.
> 
>>  Also, the users list is not mentioned on the status page [2].
>> 
>>  [1] 
> http://incubator.apache.org/openofficeorg/mailing-lists.html#users-mailing-list
> 
> I've put users@, marketing@ and announce@ first, then the techical lists.
> 
>>  [2] http://incubator.apache.org/projects/openofficeorg.html
> 
> I've tried it on the projects webpage, too. But when checking the 
> staging I just get a 404 error:
> 
> http://incubator.staging.apache.org/projects/openofficeorg.html
> 
> However, the build was successful:
> 
> http://ci.apache.org/builders/incubator-site-staging/builds/276
> 
> I've not yet published the changes. Hm, something wrong here?
> 
> Marcus
> 

Mime
View raw message