incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin McDonald" <ga...@16degrees.com.au>
Subject RE: Issue with open office
Date Tue, 05 Jun 2012 03:51:15 GMT


> -----Original Message-----
> From: Kevin & Leonie [mailto:kevinleonie@cbi.net.au]
> Sent: Tuesday, 5 June 2012 12:00 PM
> To: ooo-dev@incubator.apache.org
> Subject: Issue with open office
> 
> To whom it may concern
> 
> 
> 
> I have used your program for several years. I have just purchased a new
> computer and have tried to put the latest version on it. This has turned
into a
> disaster with numerous programs loading themselves onto my computer.
> This used to be a simple program to download. It now looks like a very
large
> program that will take some 3 hrs to down load.

This is very weird and complete opposite of my experience, I wonder if we
are
Getting the same product and from the same place.

I downloaded OpenOffice 3.4 in just over 2 minutes.
The installer took another minute to unpack into a temp directory,
Then another minute to install.

That's it, done and installed and working, nothing else to download.

I also checked for updates and it said I was upto date.

No idea where you get 3 hours and numerous programs from. :/

What did you download from where, links please?

Gav...

> 
> 
> 
> I will not be using this program again and will advise my many customers
that
> is a disaster to update. This is a pity because I liked using it
previously.
> 
> 
> 
> Regards
> 
> 
> 
> Kevin Davis



Mime
View raw message