incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From eric b <eric.bach...@free.fr>
Subject Re: [DEV] Buildproblem with perl instset_native
Date Fri, 04 May 2012 12:37:11 GMT

Le 4 mai 12 à 14:29, Raphael Bircher a écrit :

> Hi at all
>


Hello Raphaël,


> I run in buildproblem at instset_native
>
> te_info.pl --buildid 9590 --arch "x86" --os "MacOSX" --lstfile
> ../util/openoffice.lst --product OpenOffice --languages en-US
> ../util/update.xml >
> ../unxmacxi.pro/misc/openoffice_en-US_MacOSX_x86.dmg.update.xml
> Can't locate LWP/UserAgent.pm in @INC (@INC contains:
> /Users/server3/Documents/build46/main/solenv/bin/modules
> /opt/local/lib/perl5/site_perl/5.12.3/darwin-multi-2level
> /opt/local/lib/perl5/site_perl/5.12.3
> /opt/local/lib/perl5/vendor_perl/5.12.3/darwin-multi-2level
> /opt/local/lib/perl5/vendor_perl/5.12.3
> /opt/local/lib/perl5/5.12.3/darwin-multi-2level
> /opt/local/lib/perl5/5.12.3 /opt/local/lib/perl5/site_perl
> /opt/local/lib/perl5/vendor_perl .) at


You probably updated Perl recently, and now your path is wrong.

Can you do : echo  $PATH and tell us what is returned  ?


Then, switch /opt/local/bin  at the end of $PATH




>
> Looks like my mashine (Mac OS X) has a problem with the include:
>
> /main/solenv/bin/modules/ExtensionsLst.pm line 25 use LWP::UserAgent;
>
> Any idea how to solve this problem
>


See above

Eric

-- 
qɔᴉɹə
Projet OOo4Kids : http://wiki.ooo4kids.org/index.php/Main_Page
L'association EducOOo : http://www.educoo.org
Blog : http://eric.bachard.org/news






Mime
View raw message