incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paulo de Souza Lima <paulo.s.l...@varekai.org>
Subject Re: [HEADS UP] Re: [UPDATE SERVICE] proposal for a AOO 3.4 update service
Date Tue, 22 May 2012 12:47:35 GMT
2012/5/22 Oliver-Rainer Wittmann <orwittmann@googlemail.com>

> Hi,
>
> On 22.05.2012 10:35, Rory O'Farrell wrote:
>
>> On Tue, 22 May 2012 10:28:15 +0200 Andrea Pescetti<pescetti@apache.org>
>>
>> wrote:
>>
>>  Oliver-Rainer Wittmann wrote:
>>>
>>>> Thus, you got an error in the AOO 3.4 update functionality, because you
>>>> have an own redirect from openoffice.org to another host. Right? Does
>>>> the
>>>> update functionality works, if you do not have your own redirect? I am
>>>> asking in order to be sure that I got the right message.
>>>>
>>>
>>> It worked correctly. I had setup that redirect on my machine just to
>>> moderate lists on the legacy infrastructure after the DNS change (Oracle
>>> to
>>> Apache) had been completed; it is now useless of course. When I removed
>>> my
>>> redirect, everything worked as expected and I received a message saying
>>> that no updates were available.
>>>
>>>
>> Worked very nicely for me using AOO 3.4.  Will try later with an OOo 3.3
>> machine when it is awake.  Congratulations!
>>
>>
> Thanks for the test.
>
> The update service for installed OOo 3.3 instance has not be established,
> yet.
>
> Best regards, Oliver.
>

Hi. I tried here in my office, through an authenticated proxy. It works,
but it asks for the proxy user and password many times, even if I check the
"Enable password" option.

Cheers.

-- 
Paulo de Souza Lima
http://almalivre.wordpress.com
Curitiba - PR
Linux User #432358
Ubuntu User #28729

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message