incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Albino Biasutti Neto <biasut...@gmail.com>
Subject Re: [PROPOSAL] Wiki upgrade
Date Fri, 11 May 2012 23:26:15 GMT
Hi.

2012/5/10 Paulo de Souza Lima <paulo.s.lima@varekai.org>

> Hi.
>
> I was making some tests and I am wondering if it would be possible to
> upgrade Mediawiki, at least to version 1.17.4. It would be nice if the
> extensions below could be installed also.
>
> ** **Semantic MediaWiki <http://semantic-mediawiki.org/>*
> ** **Semantic Forms <
> http://www.mediawiki.org/wiki/Extension:Semantic_Forms>
> *
> ** **Semantic Forms
> Inputs<http://www.mediawiki.org/wiki/Extension:Semantic_Forms_Inputs>
> *
> ** **SemanticFormsSelect<
> https://www.mediawiki.org/wiki/Extension:SemanticFormsSelect>
> *
> * *Semantic Internal
> Objects<http://www.mediawiki.org/wiki/Extension:Semantic_Internal_Objects>
> *
> * *External Data <https://www.mediawiki.org/wiki/Extension:External_Data>*
> * *Approved Revs <http://www.mediawiki.org/wiki/Extension:Approved_Revs>*
>
> Note that some of those extensions doesn't work in Mediawiki 1.15.Others
> need to create some tables in Mediawiki database.
>
> I noticed that I have no rights to create a page for PT-BR language. I can
> create, but it doesn't appear (I couldn't find out why).
>
> Any doubts, feel free to ask.
>


Good ideia. :)

The Paul does great work with wiki.

See the Community Escritório Livre [0]

0 - www.escritoriolivre.org/wiki

Please upgrade wiki. :)

Abraços,
Albino

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message