incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From eric b <eric.bach...@free.fr>
Subject Re: building error of boost
Date Fri, 04 May 2012 08:28:13 GMT

Le 4 mai 12 à 09:21, Liang Weike a écrit :

> Hi,
>

Hi,

> I'm a software engineer working at CS2C company. And I'm trying to  
> build AOO. But at the beginning the process was stopped when  
> entering boost
> module.
>

This is the beginning of the build, indeed.


> The errors are like these:
>
> x boost_1_39_0/boost/accumulators/accumulators.hpp: Can't update time
> for boost_1_39_0/boost/accumulators/accumulators.hpp


Several possibilities :

1) The log is not complete, and I'll assume you are using Linux.

you are using an external disk, and the partition is not mounted  
correctly for the user. Said differently, you need to change the  
flags, if you want the users to write on it.

What returns the command (typed in a terminal) :

mount

+ this one :

cat /etc/fstab


2) other possiblity : the disk can be full, has I/O issue, or is  
close to die

Please try (in a terminal) :

df -H

Other solution : some severe issue with R/W operation occured, and  
the partition has been remounted in read only mode.

What returns  "mount" (typed in a terminal) ?


Regards,
Eric Bachard

-- 
qɔᴉɹə
Projet OOo4Kids : http://wiki.ooo4kids.org/index.php/Main_Page
L'association EducOOo : http://www.educoo.org
Blog : http://eric.bachard.org/news






Mime
View raw message