incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fernand Vanrie <...@pmgroup.be>
Subject Re: Need confirmation on PDF export
Date Thu, 24 May 2012 15:28:40 GMT
Zoltán,

Indeed on windows 7 it install with a setup dialog for the PDF export.

the cheksum for mi install is ok ,

have to find  a other XP machine  who's is working correct on 3.3 and 
redo the install to find out if it was may already wrong on mi 3.3 ?

any idea how i can repair this thing manualy, i supose, to change or 
deleteting some xcu (configuartion) files ?

Greetz

Fernand
> 2012.05.22. 16:14 keltezéssel, Fernand Vanrie írta:
>> Zoltán,
>>
>> I am using US Englisch,
>>
>> at home i have a frech install on windows 7 i check there also
>>
>> how do i  check the install set integrity ?
> http://www.openoffice.org/download/checksums/3.4.0_checksums.html#howto
>
> Zoltan
>>
>> Thanks
>>
>> Fernand
>>> Hi Fernand,
>>> 2012.05.22. 11:18 keltezéssel, Fernand Vanrie írta:
>>>> After installing 3.4 based on a 3.3 On Windows XP there is no 
>>>> difference between Export to PDF directly and the export with 
>>>> PDF-settings. For both menu items there is no PDF-settings menu.
>>>> When using the Export menu item, there is only 1 choise: PDF (same 
>>>> as for PDF export directly)
>>>> Do i file a  issue ? or do i have to look else where to correct 
>>>> this Menu items ?
>>> In my AOO 3.4 under win7, this is works, as earlier, the File>Export 
>>> to PDF opens settings dilaog.
>>> I installed such way, first unistalled OOo 3.3 than installed, AOO 
>>> 3.4, and not deleted user profile.
>>>
>>> Which language version you installed, and you checked the install 
>>> set integrity?
>>> Zoltan
>>>
>>>>
>>>> Greetz
>>>>
>>>> Fernand
>>>>
>>
>>


Mime
View raw message