incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver-Rainer Wittmann <orwittm...@googlemail.com>
Subject Re: [HEADS UP] Re: [UPDATE SERVICE] proposal for a AOO 3.4 update service
Date Tue, 22 May 2012 12:56:10 GMT
Hi,

On 22.05.2012 14:47, Paulo de Souza Lima wrote:
> 2012/5/22 Oliver-Rainer Wittmann<orwittmann@googlemail.com>
>
>>>
>>> wrote:
>>>
>>>   Oliver-Rainer Wittmann wrote:
>>>>
>>>>> Thus, you got an error in the AOO 3.4 update functionality, because you
>>>>> have an own redirect from openoffice.org to another host. Right? Does
>>>>> the
>>>>> update functionality works, if you do not have your own redirect? I am
>>>>> asking in order to be sure that I got the right message.
>>>>>
>>>>
>>>> It worked correctly. I had setup that redirect on my machine just to
>>>> moderate lists on the legacy infrastructure after the DNS change (Oracle
>>>> to
>>>> Apache) had been completed; it is now useless of course. When I removed
>>>> my
>>>> redirect, everything worked as expected and I received a message saying
>>>> that no updates were available.
>>>>
>>>>
>>> Worked very nicely for me using AOO 3.4.  Will try later with an OOo 3.3
>>> machine when it is awake.  Congratulations!
>>>
>>>
>> Thanks for the test.
>>
>> The update service for installed OOo 3.3 instance has not be established,
>> yet.
>>
>> Best regards, Oliver.
>>
>
> Hi. I tried here in my office, through an authenticated proxy. It works,
> but it asks for the proxy user and password many times, even if I check the
> "Enable password" option.
>

Hm..
As far as I know only one HTTP GET request is performed internally by AOO 3.4. 
May be due to the redirects more requests are made - I'll have to check it.
I think the "Remember password" option is part of your proxy software. Thus, I 
do not think that its functionality is related to AOO 3.4.

Best regards, Oliver.

Mime
View raw message