incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kay Schenk <kay.sch...@gmail.com>
Subject Re: [WWW] Some issues translating download/index.html
Date Mon, 21 May 2012 21:04:16 GMT


On 05/21/2012 01:51 PM, Kay Schenk wrote:
>
>
> On 05/21/2012 12:46 PM, Marcus (OOo) wrote:
>> Am 05/21/2012 08:53 PM, schrieb Marcus (OOo):
>>> Am 05/21/2012 06:38 PM, schrieb Kay Schenk:
>>>> On Mon, May 21, 2012 at 3:06 AM, Ariel Constenla-Haile
>>>> <arielch@apache.org>wrote:
>>>>
>>>>>
>>>>> Hi Marcus,
>>>>>
>>>>> On Sun, May 20, 2012 at 11:46:10PM +0200, Marcus (OOo) wrote:
>>>>>>> I'll try to put everything new to the real "/download/index.html"
>>>>> tomorrow.
>>>>>>
>>>>>> The improvements are publish.
>>>
>>> Ups, learned you have English from Yoda? Hopefully not. :-P
>>>
>>> Of course I meant:
>>>
>>> "The improvements are now public."
>>>
>>>>> I'm getting 404 Not Found with the following links from the main site
>>>>> download page:
>>>>>
>>>>>
>>>>> http://sourceforge.net/projects/openofficeorg.mirror/files/stable/3.4.0/Apache_OpenOffice_incubating_3.4.0_Linux_x86-64_install-rpm_en-US.tar.gz/download
>>>>>
>>>>>
>>>>>
>>>
>>> This is the link from the green box and ...
>>>
>>>>> http://www.apache.org/dist/incubator/ooo/files/localized/en-US/3.4.0/Apache_OpenOffice_incubating_3.4.0_Linux_x86-64_install-rpm_en-US.tar.gz.asc
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> http://www.apache.org/dist/incubator/ooo/files/localized/en-US/3.4.0/Apache_OpenOffice_incubating_3.4.0_Linux_x86-64_install-rpm_en-US.tar.gz.md5
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> http://www.apache.org/dist/incubator/ooo/files/localized/en-US/3.4.0/Apache_OpenOffice_incubating_3.4.0_Linux_x86-64_install-rpm_en-US.tar.gz.sha1
>>>>>
>>>>>
>>>>>
>>>>>
>>>>> http://www.apache.org/dist/incubator/ooo/files/localized/en-US/3.4.0/Apache_OpenOffice_incubating_3.4.0_Linux_x86-64_install-rpm_en-US.tar.gz.sha512
>>>>>
>>>>>
>>>>>
>>>
>>> ... these are the 4 checksum links in the sub-green box below, right?
>>>
>>>>> en-US is not in localized, AFAIK.
>>>
>>> A quick look into the code showed me that "en-US" should point to
>>> "stable/" and the assembled link should be correct.
>>>
>>> Please can you tell me the output of this webpage?
>>>
>>> http://www.openoffice.org/download/test/analyze.html
>>
>> I've found a wrong variable usage for the language. Ariel, please can
>> you test again the staging file?
>>
>> http://ooo-site.staging.apache.org/download/index.html
>>
>> Thanks
>>
>> Marcus
>
> Well I'm not Ariel but this link looks good! :)
>
> I'm going to publish it along with a change I have now, OK?
>
>>
>>
>>
>>>> Where are the last 4 links being generated?
>>>>
>>>> I'm on the main download page and I get the first one which is correct.
>>>>
>>>>
>>>>> All links generated from http://www.openoffice.org/es/descargar/ work
>>>>> fine. Thanks for your work :)
>>>>>
>>>>>
>>>>> Regards
>>>>> --
>>>>> Ariel Constenla-Haile
>>>>> La Plata, Argentina
>
Marcus --

Your last change is now out there...and good work.

I have just one minor comment now.

I switched to Solaris as my user agent...and I get this comment...

"A release for English(us-EN) is not available. Please choose from the 
alternative download webpage for another language."

Could this wording be made more generic -- so it could be used with both 
language AND platform exclusions? I haven't looked in detail at your 
changes, so I don't know under what circumstances this will arise.

-- 
------------------------------------------------------------------------
MzK

"The reports of my death are greatly exaggerated."
                               -- Mark Twain

Mime
View raw message