incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raphael Bircher <rbirc...@apache.org>
Subject Re: Open Office 3.4 can OS X 10.6.8 use it?
Date Thu, 17 May 2012 16:39:09 GMT
Hi

No problem, you can use Apache OpenOffice 3.4 on a Snow Leopard (Mac OS
X 10.6) The Mac OS X 10.4.x (Tiger) is the minimal requestmant

And for the next time you can use our forum at
http://user.services.openoffice.org/ for questions like that. You get
faster a answare and it's on the better place.

Greetings Raphael

Am 17.05.12 15:40, schrieb Dean Odiorne:
> I downloaded 3.4 before I realized that I needed to have Tiger OS X 
> system.  I have Snow Leopard so I can not use 3.4 till I get a computer 
> with Tiger on it.  My MacBook can not have Tiger on it since I only have 
> 1 GB Ram and Tiger needs 2.
>
> So I am stuck with 3.3 Open Office for some time.  If 3.4 can be used 
> with OS X 10.6.8 please let me know...the system requirements I saw was 
> 10.7.
>
> Dean Odiorne
> 2101 Saint Eric's Ct.
> Kingsport, TN 37660-3393
> (423) 246-8998
> dodiorne@embarqmail.com
>
>
>


Mime
View raw message