incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Schaefer <joe_schae...@yahoo.com>
Subject Re: how to access aoo issue website?
Date Fri, 04 May 2012 05:01:22 GMT
I explained the situation to Lifeng Wang

already and removed the ban.  Please scale
back your attachment crawler should you
ever need to use it again.

Thanks.




>________________________________
> From: Zhe Liu <aliuzhe@gmail.com>
>To: ooo-dev@incubator.apache.org; Joe Schaefer <joe_schaefer@yahoo.com> 
>Sent: Friday, May 4, 2012 12:58 AM
>Subject: Re: how to access aoo issue website?
> 
>Hi Joe,
>After investigation, I found our team used a robot to collect the
>attached documents from bugzilla for testing AOO.  That leads our IP
>to be blocked.
>IP: 202.108.130.138
>Could you tell us what is the detail firewall rule? We can change our
>the schedule and strategy to avoid the problem.
>Thanks.
>
>2012/5/4 Joe Schaefer <joe_schaefer@yahoo.com>:
>> From what IP address are you trying to connect?
>> If you send it to me privately I'll check our
>> firewall rules- if its not there I'm afraid there's
>> little else we can do.
>>
>>
>>
>>
>>>________________________________
>>> From: lifeng wang <phoenix.wanglf@gmail.com>
>>>To: ooo-dev@incubator.apache.org
>>>Sent: Thursday, May 3, 2012 10:20 PM
>>>Subject: Re: how to access aoo issue website?
>>>
>>>fail to ping  issues.apache.org (140.211.11.121)
>>>
>>>2012/5/4 Rob Weir <robweir@apache.org>
>>>
>>>> On Thu, May 3, 2012 at 10:03 PM, lifeng wang <phoenix.wanglf@gmail.com>
>>>> wrote:
>>>> > Still can't connect to Bugzilla today in Beijing
>>>> >
>>>> > 2012/5/3 Rob Weir <robweir@apache.org>
>>>>
>>>> Works fine for me right now.
>>>>
>>>> Can you ping issues.apache.org (140.211.11.121) ?
>>>>
>>>> -Rob
>>>>
>>>> >
>>>> >> On Thu, May 3, 2012 at 7:56 AM, Andrea Pescetti <pescetti@apache.org>
>>>> >> wrote:
>>>> >>  > Rob Weir wrote:
>>>> >> >>
>>>> >> >> Are you not able to login to Bugzilla?  Did you try resetting
your
>>>> >> >> password?
>>>> >> >
>>>> >> >
>>>> >> > Note that the BugZilla home page now has wrong instructions:
>>>> >> >  --
>>>> >> > Please Note: All users with accounts on the legacy OpenOffice.org
>>>> tracker
>>>> >> > must reset their passwords to gain access to their old accounts.
To
>>>> reset
>>>> >> > your password, click on the "Forgot Password" link in the header
or
>>>> >> footer.
>>>> >> >
>>>> >> > [so far, instruction still apply]
>>>> >> >
>>>> >> > Note: If your user name when the service was hosted at Oracle
was
>>>> >> "myuser",
>>>> >> > then your login for the migrated Bugzilla instance will be
>>>> >> > "myuser@openoffice.org" and e-mail to this address will redirect
to
>>>> the
>>>> >> > e-mail address associated with your Oracle/OpenOffice.org account
>>>> >> > pre-migration to the ASF.
>>>> >> >
>>>> >> > [this part is outdated: users should just write their full
e-mail
>>>> >> address -
>>>> >> > the real one, not the @openoffice.org alias; at least other
users
>>>> >> reported
>>>> >> > that this worked for them; I can't test since I migrated my
account
>>>> >> months
>>>> >> > ago]
>>>> >>
>>>> >> OK.  I updated the text:  https://issues.apache.org/ooo/
>>>> >>
>>>> >> Is that correct?  Is there a clearer way to state this?
>>>> >>
>>>> >> -Rob
>>>> >>
>>>> >> >  --
>>>> >> > Regards,
>>>> >> >  Andrea.
>>>> >>
>>>>
>>>
>>>
>>>
>
>
>
>-- 
>Best Regards
>From aliuzhe@gmail.com
>
>
>
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message