incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis E. Hamilton" <dennis.hamil...@acm.org>
Subject RE: Linux install issues
Date Sat, 19 May 2012 17:32:58 GMT
One enduring solution would be to break with the past and not use the same file names for the
binary bits, the same registry keys, etc., any longer.  That would solve a few problems on
Windows too.

 - Dennis

-----Original Message-----
From: Kay Schenk [mailto:kay.schenk@gmail.com] 
Sent: Saturday, May 19, 2012 10:01
To: ooo-dev
Subject: Linux install issues

Hi all--

It seems we are running into a number of very difficult problems with Linux
installs, the latest just e-mailed to this list this morning, due to the
way some vendors have installed LO.

see:

http://markmail.org/message/qz72ouzjvcm7uyfn


I'd really like to provide additional help in the install guide:

http://www.openoffice.org/download/common/instructions.html

but I'm at a loss as to what this should say.

I took a look at SOME of the postings on the support forums and well, still
at a loss. Generally, it seems that completely uninstall the old OOo 3.3 is
a given (please correct me if I'm wrong about this), but how to handle some
of the LO overlap?

Can we get some opinions on what's the most accurate way to go about
installing AOO 3.4 on linux?

* completely de-install LO first? install AOO 3.4, the re-install LO?
* completely de-install old OOo 3.3? and then?

Thankfully, I did not run into these kinds of issues with my distro.

-- 
----------------------------------------------------------------------------------------
MzK

"The reports of my death are greatly exaggerated."
                                 -- Mark Twain


Mime
View raw message