incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From xia zhao <lilyzh...@gmail.com>
Subject [Propose RC Build Blocker]Bug 119162 - two copies of ooobasis packages after upgrade from oo3.3 to 3.4 on Suse 11 SP1 and soffice will crash after open a file
Date Fri, 06 Apr 2012 01:57:50 GMT
Hi all,

I propose 119162 as release blocker. On Suse 11 SP1, after upgrade from OO0
3.3 to AOO 3.4, crash occurs. On Ubuntu 10.04, after upgrader, couldn't
launch AOO. It means we have big upgrade problem on Linux platform. So
should be taken as release blocker.

*Bug 119162* <https://issues.apache.org/ooo/show_bug.cgi?id=119162> - two
copies of ooobasis packages after upgrade from oo3.3 to 3.4 on Suse 11 SP1
and soffice will crash after open a file

Best Regards,

Lily

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message