incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shenfeng Liu <liush...@gmail.com>
Subject Re: can not find JRE ?
Date Wed, 18 Apr 2012 13:13:54 GMT
Sorry, that I clicked "Send" in mistake before I finish. So let me rewrite:

I installed the latest build successfully, and want to try the IBM
Connection extension. Since it is Java based, I need to config the JRE
firstly.
In the Options dialog, Use a JRE check box was already on, but there is no
JRE listed available. Then I clicked Add button to browse to my JRE folder,
but no matter which level I select, I was always told "The folder you
selected does not cotain a Java runtime environment."
Running "Java -version" in cmd I got the following (I'm using WinXP SP2):

java version "1.5.0"
Java(TM) 2 Runtime Environment, Standard Edition (build
pwi32devifx-20071025 (SR
6b))
IBM J9 VM (build 2.3, J2RE 1.5.0 IBM J9 2.3 Windows XP x86-32
j9vmwi3223-2007100
7 (JIT enabled)
J9VM - 20071004_14218_lHdSMR
JIT  - 20070820_1846ifx1_r8
GC   - 200708_10)
JCL  - 20071025


Not sure if any thing I missed... Can any one help? Thanks very much!

- Simon


2012/4/18 Shenfeng Liu <liushenf@gmail.com>

> I installed the latest build successfully, and want to try the IBM
> Connection extension. Since it is Java based, I need to config the JRE
> firstly.
> In the Options dialog, Use a JRE check box was already on, but there is no
> JRE listed available. Then I clicked Add button to browse to my JRE
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message