incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian <...@amham.net>
Subject Re: Building Guide AOO
Date Sat, 07 Apr 2012 05:31:09 GMT
Hi Andre,

a couple of other things that I think need to be documented.

Where is the product of the build.... I found it in the end in an installer
in main/instsetoo_native/unxlngx6.pro/URE/rpm/install/en-US_download
and the rpm in /main/instsetoo_native/
unxlngx6.pro/URE/rpm/install/en-US/RPMS

What I am not sure about is how to install this in parallel to my current
3.3 install. Although do have
http://wiki.services.openoffice.org/wiki/Run_OOo_versions_parallel
Will work my way through that.

And is there a way to simply run apps without going through the packaging
stage etc? Some scripting to set up to run from the build area?

I still don't understand the details of the code structure and build etc.
But will poke around some more... I do remember finding a developers guide
somewhere.


Anyway enjoying poking around and learning new stuff. Anything I/we can do
to help reduce the learning curve for others can only be a bonus.
I'll see if I can create a Wiki account and maybe update some of these
things directly.

Cheers.

Ian



On Fri, Apr 6, 2012 at 9:09 PM, Ian <ian@amham.net> wrote:

> Thanks Herbert,
>
> that did the trick.
>
>
>
> On Fri, Apr 6, 2012 at 8:30 PM, Herbert Duerr <hdu_ooo@alice.de> wrote:
>
>>
>>
>> >in function: create_epm_header
>>
>> An "svn update" should fix it. Just redo the build step then.
>> Herbert
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message