incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kay Schenk <kay.sch...@gmail.com>
Subject Re: Linux builds
Date Tue, 10 Apr 2012 21:34:25 GMT
2012/4/9 J├╝rgen Schmidt <jogischmidt@googlemail.com>

> On 4/9/12 1:31 AM, Ariel Constenla-Haile wrote:
>
>> On Sun, Apr 08, 2012 at 07:54:35AM -0300, Ariel Constenla-Haile wrote:
>>
>>> I'm missing the linux builds revision 1309668.
>>>>> May be I had overseen something.
>>>>>
>>>>
>>>>
>>>> yes you have, Ariel had to built on revision 1310206 because of issue
>>>> https://issues.apache.org/ooo/**show_bug.cgi?id=119168<https://issues.apache.org/ooo/show_bug.cgi?id=119168>
>>>>
>>>> Check http://people.apache.org/~**arielch/packages/r1310206/.<http://people.apache.org/%7Earielch/packages/r1310206/.>
>>>> ..
>>>>
>>>> Juergen
>>>>
>>>
>>> Please be patient, and wait until I announce it here (other wise you
>>> may download an incomplete package).
>>> It will take a while, it's 11 GB of packages!
>>>
>>
>> All packages are now uploaded, signed, and with its MD5/SHA-1/SHA512
>> checksums.
>>
>> SDK:
>>     2 archs * 2 pkg formats *  1 lang  =  4 packages
>>
>> Full install sets:
>>     2 archs * 2 pkg formats * 16 langs = 64 packages
>>
>> Language Packs:
>>     2 archs * 2 pkg formats * 16 langs = 64 packages
>>
>> TOTAL
>>     132 packages    11 Gb (10485780)    44:39:46
>>
>>
>>
> Thanks Ariel
>
> Does anybody have tested an upgrade installation with these new Linux
> packages and can verify the reported problem, see
> https://issues.apache.org/ooo/**show_bug.cgi?id=119162<https://issues.apache.org/ooo/show_bug.cgi?id=119162>
>
> I think we haven't noticed this problem before and I would be interested
> if others can confirm this problem.
>

Juergen et * --

I just confirmed this problem with "upgrading" from 3.3 to 3.4 and updated
the issue.  I don't feel it's a "release blocker" but does merit attention
in "release notes" and/or README for this release.

Even in the best of circumstances, "stuff" happens. And, with the
intersection of LO and OO on my system, well, who knows...you do indeed
NEED to deinstall 3.3 first to get 3.4 to work in the default installation
area.



> I will be offline for ~1 day because of traveling and I will make the call
> for VOTE depending on the feedback from you.
>
>
> Juergen
>
>


-- 
----------------------------------------------------------------------------------------
MzK

"Women and cats will do as they please,
 and men and dogs should relax and get used to the idea."
                                                                    --
Robert Heinlein

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message