incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stuart Swales <stuart.swales.croftnu...@gmail.com>
Subject Re: Broken link on download page
Date Mon, 23 Apr 2012 14:12:24 GMT
Now that we are up and running again, I think it's worth resurrecting 
the en-GB localisation.  I was lead prior to the Apache move and would 
be happy to resume.

Stuart

On 19/03/2012 22:22, Marcus (OOo) wrote:
> Am 03/19/2012 10:42 PM, schrieb Kurt Underhay:
>
> Hi Kurt,
>
>> Thanks for the reply and the info. Given that it's a known situation,
>> wouldn't it be possible to come up with a more palatable and
>> user-friendly solution than a 404? 404s don't generally leave a good
>
> Oh, right. This was due to giving up the previous download service. It
> was hosted by Oracle. There were more details for the user than just the
> 404 message. I'll see if this could be put back again.
>
>> impression. Maybe something like disabling the download link for this
>> combination, or even better, directing to a page that gives a short
>> explanation along the lines of what you've just described. Why not take
>
> Due to the method the download is working, this is not an option. It's
> not possible to differentiate wJRE and nonJRE builds for different
> languages.
>
>> the opportunity to keep folks informed, rather than leave them thinking
>> that something's broken? Seems it should be trivial enough to do.
>>
>> Is there anything I can do to help test the non-JRE British version?
>
> Unfortunately, the time is over to release additional builds for OOo 3.3.0.
>
> For new en-GB releases here at Apache we have to see if some translators
> speak up and if they would continue the localization work. I know, the
> British English has slightly but important differences, so the English
> US builds are not a suitable recommendation. ;-)
>
> Marcus
>
>
>
>> On Monday, 19 March 2012, Marcus (OOo) <marcus.mail@wtnet.de
>> <mailto:marcus.mail@wtnet.de>> wrote:
>> > Hi Kurt,
>> >
>> > the reason is that the British QA team (at Oracle times, before OOo
>> was given to Apache) hasn't tested the Windows installer without JRE,
>> only with JRE. Therefore only the first was released. See here:
>> >
>> > http://openoffice.mirrorbrain.org/files/localized/en-GB/3.3.0/
>> >
>> > So, the file is not existing and the errror message is right.
>> >
>> > As alternative you should download the Windows installer with JRE. If
>> not needed you can skip its installation.
>> >
>> > HTH
>> >
>> > Marcus
>> >
>> >
>> >
>> > Am 03/19/2012 02:42 PM, schrieb Kurt Underhay:
>> >>
>> >> On the page
>> >> http://openoffice.org/download/other.html
>> >>
>> >> the link to download the English (British) / Windows Intel MSI package
>> >> *excluding* the JRE is consistently broken, returning a 404 page.
>> >>
>> >> The page seems to be trying to link to this URL:
>> >>
>> http://openoffice.mirrorbrain.org/files/localized/en-GB/3.3.0/OOo_3.3.0_Win_x86_install_en-GB.exe
>>


-- 
Stuart Swales

Mime
View raw message