incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andre Fischer ...@a-w-f.de>
Subject Re: Bundled extensions
Date Wed, 11 Apr 2012 10:17:33 GMT
On 11.04.2012 18:05, Josef Latt wrote:
> Hi,
>
> Am 11.04.2012 10:26, schrieb xia zhao:
>
> I would prefer that no extensions are bundled.

Can you provide reasons for that ?

>
> In this package
> Apache_OpenOffice_incubating_3.4.0_Linux_x86-64_install-deb_de.tar these
> extensions are bundled:
>
> dict-de_DE-frami_2011-06-03.oxt
> dict-de_AT-frami_2011-06-03.oxt
> dict-de_CH-frami_2011-06-03.oxt
> dict-en.oxt
> dict-it.oxt
> ooo-dictionnaire-fr-moderne-v4.2.oxt
> presentation-minimizer.oxt
> presenter-screen.oxt
>
> They are in this package 'ooobasis3.4-core01_3.4.0-1_amd64.deb' and will
> be automaticly installed when OOo is started the first time. IMHO not so
> good.

Why?

-Andre

>
> When bundled they should be in a separate package so you can remove them
> easy before installing OOo. But as I said, I prefer no bundled extensions.
>
> Regards
> Josef
>
>

Mime
View raw message