incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Brouwer <si...@brousant.nl>
Subject jdk version for building on Windows
Date Tue, 03 Apr 2012 18:30:08 GMT
Hi,

According to

http://wiki.services.openoffice.org/wiki/Building_OOo_with_Cygwin_on_Windows 


JDK 1.6 is required for building. But the link is dead.
I could download it at Oracle (Java SE 6 Development Kit), but does 
anyone know if the latest JDK 7u3 can be used instead?

-- 
Vriendelijke groet, Best regards,

Simon Brouwer

Mime
View raw message