incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Brouwer <si...@brousant.nl>
Subject Re: issue 116680
Date Mon, 02 Apr 2012 21:32:42 GMT
Hi Pedro,

Op 2-4-2012 22:43, Pedro Giffuni schreef:
> Hi Eric;
>
> I looked at the original patch for 1.3.1 in the Bugzilla
> issue and it seems broken or meant for an older version.
>
> Your patches are very straightforward but .. heck, we are
> so near the release I personally won't run risks.
>
> --- Lun 2/4/12, eric b<eric.bachard@free.fr>  ha scritto:
> ...
>>
>> I replaced myself hunspell 1.2.8 or something with 1.3.1 in
>> OOo4Kids and OOolight, including a hard to solve issue on
>> Windows (link fails if not static IIRC). The code is mine,
>> and I fixed everything myself (1.2.8 was very old). So I'm
>> ok to backport the changes under Apache v2 license if people
>> are interested (if I'm not wrong, I already proposed some
>> times ago .. ).
>>
>
> I updated your patches and put them together in BZ 116680.

> I did some small adjustments but I haven't tested it, as
> happens with everything in OpenOffice, it takes quite a while
> to build and test this type of stuff.

Are you referring to attachment 77407 that you added to the issue?

I am willing to try building AOO with this patch applied, and test it, 
if that would help.

Although I have no recent experience building the software, I have 
successfully built OOo in the past.

>> Unfortunately, my hard disk is close to be full, and I can't
>> do it myself at the moment. Can someone take the task over
>> please ?
>>
>
> I agree the issue is important and it would be nice to
> update this. Perhaps someone else can take over if there
> is consensus towards updating this despite being so late
> in the release process.
>
> cheers,
>
> Pedro.

(...)


-- 
Vriendelijke groet, Best regards,

Simon Brouwer

Mime
View raw message