incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pedro Giffuni <...@apache.org>
Subject Re: After AOO 3.4?
Date Sun, 29 Apr 2012 19:01:52 GMT


--- Sab 28/4/12, Dave Fisher <dave2wave@comcast.net> ha scritto:
...
> > 
> > We also have to update some components. Anything with
> > an Apache tag on it, like Apache Commons or Apache Lucene
> > comes first because working with other Apache projects
> > is key for our graduation.
> 
> The amount of "Apache" product consumed will have nothing to
> do with my IPMC vote. Our community diversity, IP, and
> release are the main criteria.
> 

This was poorly worded on my part. I am actually thinking
on the future of this project: it's important the build
bridges with other Apache projects and having some of
the components so outdated doesn't help. I updated
Tomcat, and FreeBSD's port uses updated apache commons
already. I didn't update Lucene because we carry a Windows
specific patch but it's in my list of TODO things,
independent of graduation.

The vast majority of the project is already "Apache"
of course.


Pedro.

Mime
View raw message