incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From drew <d...@baseanswers.com>
Subject Re: [SDK] Problems on SDK document
Date Sun, 22 Apr 2012 17:27:36 GMT
On Sun, 2012-04-22 at 11:47 -0400, drew jensen wrote:
> On Mon, 2012-04-23 at 00:27 +0900, Tsutomu Uchino wrote:
> > I have noticed some problems on SDK, here are those.
> 
> Howdy Tsutomu,

Double post, forgive.

I suppose the right thing is to open one or two issues in bugzilla, yes?

If you are planning to do so great, otherwise I already have a few
non-showstopper (imo) issues for which I'll be checking bugzilla for
later tonight and I can do so (just to let you know).

//drew

> 
> Sitting in front of Ubuntu 11.04 (64bit) currently.
> 
> > 
> > Link from sdk/index.html to Developer's Guide shows empty page because
> > of the name of the office has been changed. This can solve with
> > redirect in the wiki.
> 
> Confirmed - bad page displayed (comes up in Japanese in my browser BTW)
> - however, easy work around just click the bread crumb for the dev guide
> on the wiki jumps to the correct page for me.
> 
> 
> > 
> > IDL Reference and C++ Reference generated by autodoc still have
> > copyright of Oracle only.
> 
> Yes, confirmed - this is in the installed copy of the file.
> 
> > 
> > Year of the copyright is "2011" in the SDK but about box of the office is 2012.
> 
> Confirmed
> 
> > 
> > Link to License in the sdk/index.html is broken, because of the file
> > has been removed or moved.
> 
> Confirmed. Changed location it appears, the file is now in the root of
> the SDK directory on my install here.
> 
> 
> //drew
> 
> > 
> > Best Regards,
> > Tsutomu
> 
> 
> 



Mime
View raw message