incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Larry Gusaas <larry.gus...@gmail.com>
Subject Re: Calling all volunteers: It is time to test
Date Fri, 02 Mar 2012 17:38:28 GMT
On 2012-02-29 8:18 AM  Rob Weir wrote:
> Once you have installed, launch OpenOffice and look at the Help/About
> box.  If the revision shown there matches the build you installed
> (e..g, "r1293550") then the install was a success. Please send a short
> note to theooo-dev@incubator.apache.org  telling us what platform and
> scenario you installed (fresh install, upgrade, install next to
> LibreOffice, etc.).  This will help us understand what scenarios have
> already been attempted and which have not.

Using MacBook with OS X version 10.6.8

Downloaded OOo_3.4.0_MacOS_x86_install_en-US.dmg
Successfully installed replacing installation of OOo 3.3

Installation deleted all of the extensions in my user profile. Quit OOo and replaced extension

folder in my profile from my backup copy. Restarted OOo 3.4 and extensions deleted again.
Will 
try installed individual extensions later today.

All .odt files I opened worked. Was able to work with and save in Writer. The one database
I 
have works. Will do further testing later.

-- 
_________________________________

Larry I. Gusaas
Moose Jaw, Saskatchewan Canada
Website: http://larry-gusaas.com
"An artist is never ahead of his time but most people are far behind theirs." - Edgard Varese



Mime
View raw message