incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Weir <>
Subject Re: Does the AOO blog ever get comments?
Date Wed, 14 Mar 2012 05:56:47 GMT
On Wed, Mar 14, 2012 at 1:46 AM, Dennis E. Hamilton
<> wrote:
> Rob,
> Go to a single entry page.  For example, <>.
> Scroll down to the bottom of the right sidebar, just below the AOO logo.
> Be sure to log in.
> Then use Create&Edit:Comment.
> You will see all 30 of the comments for the entire blog.  There are a few that have
not been approved.  A few have been tagged as spam.

Thanks. I would not have noticed it there. I'm too accustomed to WordPress,

> It appears that there is no one who is notified when there are new entries here.  Also,
this is one of those where no one has agreed to curate the comment queue.  I remember finding
it long ago and curating some comments, but since I haven't been writing any posts, there
is nothing in existence that reminds me to go looking for comments.

I think it automatically closes comments 30 days after a post.  So it
should be fine for the post authors to check in periodically and
process comments in that period.  An email notification would make it
easier,of course.

> I just did a quick review and approved a couple of recent ones.  They are typically
on-topic as questions to us, but not always on-topic with regard to the post they are applied

Right.The "native SVG" post has a question about when IBM will be
contributing Symphony.  I don't see the connection to that particular
post.  It must have just been a convenient place to post a question.
It is like the nearly daiily support questions we get to the bugzilla
admin address, even though the website says in bold letters not to use
that address for support questions.  sigh....


> There are none on any post since March 7, though.
>  - Dennis
> -----Original Message-----
> From: Rob Weir []
> Sent: Tuesday, March 13, 2012 22:11
> To:
> Subject: Does the AOO blog ever get comments?
> It seems odd to me that we didn't receive any comments at all on the
> email shutdown post, even though a link was sent out to 4000+ people
> on the announce list, as well as sent to a number of the legacy OOo
> lists.
> I see nothing either, when I log in to edit the blog.  No comments at all.
> Is there a rights issue here?  If we're moderating comments for spam
> or whatever, then we really should make it (if possible) so blog
> authors can approve and respond to comments.  It doesn't work that
> well otherwise.  (Alternatively, make all blog authors also
> moderators, admins or whatever other Roller role needed to work with
> comments.)
> -Rob

View raw message