incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lou ql <louqin...@gmail.com>
Subject Re: cannot paste a web image into a presentation?
Date Wed, 07 Mar 2012 08:16:30 GMT
I'm doing with the second way, it works in document and spreadsheet, also
works in MS office PPT.

On 6 March 2012 18:35, Oliver-Rainer Wittmann <orwittmann@googlemail.com>wrote:

> Hi,
>
>
> On 06.03.2012 03:41, lou ql wrote:
>
>> URL:
>> https://cwiki.apache.org/**confluence/display/OOOUSERS/**
>> AOO+3.4+Unofficial+Developer+**Snapshots<https://cwiki.apache.org/confluence/display/OOOUSERS/AOO+3.4+Unofficial+Developer+Snapshots>
>>
>> I tried copy the logo at the topleft of this page then paste into
>> document/spreadsheet/**presentation, and find that the picture cannot be
>> pasted into presentation. But I can do this in MS office 2010
>>
>>
> Currently, I have problems reproducing your problem.
>
> Can you please be a little bit more specific?
> How do you copy the image?
> Are you using a browser? Which one?
>
> I have done the following using latest snapshot build for Windows, rev.
> 1296433:
> - open the website in Firefox
> - open context menu for the image
> - choose "Copy Image"
> - open an empty presentation document
> - hit keys Ctrl-V
> --> bitmap is pasted into the presentation.
> (Unfortunately, its background is black. I am experiencing the same in MS
> Paint. Thus, I assume that the copy process of Firefox does not recognized
> a possible existing Alpha channel for the transparency.)
>
> My 2nd try was:
> - open the website in Firefox
> - make a selection of the image using the mouse
> - hit keys Ctrl-C
> - open an empty presentation document
> - hit keys Ctrl-V
> --> nothing happens (the same happens in OOo 3.3). Reason for this is that
> the presentation document can not interpret the HTML in the clipboard.
>
> My 3rd try was:
> - open the website in Firefox
> - open context menu for the image
> - choose "Copy Image Location"
> - open an empty presentation document
> - menu Insert - Picture - From file
> - paste image URL into "File name" field
> - check checkbox "Link"
> - hit button "Open"
> --> image is inserted as linked image. It takes some time to download the
> image from the internet - I also had to allow the soffice.bin process to
> access the internet.
>
>
> Best regards, Oliver.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message