incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From xia zhao <lilyzh...@gmail.com>
Subject Re: Query re possible Release blocker
Date Thu, 15 Mar 2012 10:08:11 GMT
2012/3/14 Rob Weir <robweir@apache.org>

> On Wed, Mar 14, 2012 at 9:00 AM, Rory O'Farrell <ofarrwrk@iol.ie> wrote:
> > On Wed, 14 Mar 2012 12:53:11 +0000
> > Rory O'Farrell <ofarrwrk@iol.ie> wrote:
> >
> >> On Wed, 14 Mar 2012 08:36:44 -0400
> >> Rob Weir <robweir@apache.org> wrote:
> >>
> >> > On Wed, Mar 14, 2012 at 4:51 AM, Ross Gardler
> >> > <rgardler@opendirective.com> wrote:
> >> > > I've not experienced this in about a month of reasonably
> >> > > heavy usage. Is there a sure-fire way to trigger the
> >> > > failure? I'd be happy to try it.
> >> > >
> >> >
> >> > It looks like Lily is testing with Windows 7 as well.
> >> >
> >> > I wonder whether the fact that the upgrade server is down
> >> > could be currently masking the issue?
> >>
> >> It regularly failed when the old OOo Upgrade server refused to
> >> make a connection, which may have been a factor.
> >
> > I need to stress that the problem only arose after Win7 SP1 was
> > installed; the presence of IE9 on Win7 is sufficient to cause the
> > problem.
> >
>
> I'm just trying to find a plausible cause that fits the observed facts:
>
> 1) Bug reported before with Windows 7 SP1 and IE9
>
> 2) Bug goes away when you disable OOo's automatic updates
>
> 2) But bug is not observed in current testing, not in Lily's testing
> with Windows 7, or with Ross's use.
>
> 3) Update server was once working, but is not working now
>
> So two plausible theories that are worth testing:
>
> A) Bug actually exists in AOO today, but no one is testing with SP1
> and IE 9 installed
>

We tested AOO 3.4 latest dev snap shot build Rev 1299571 with Windows 7 SP1
with IE 9 installed, but couldn't reproduce it.

Lily

>
> B) Bug actually exists in AOO today, but is masked by the
> non-availability of the update service
>
> We can never prove the absence of a bug, but it is probably worth
> testing to make sure that neither A nor B lead to a reproducible bug.
>
> -Rob
>
> > --
> > Rory O'Farrell <ofarrwrk@iol.ie>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message