incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wolf Halton <wolf.hal...@gmail.com>
Subject Re: AOO-3.4 Test on Ubuntu 12.04 Alpha/beta
Date Fri, 02 Mar 2012 08:35:16 GMT
On Wed, Feb 29, 2012 at 1:04 PM, Rory O'Farrell <ofarrwrk@iol.ie> wrote:
> On Wed, 29 Feb 2012 12:57:11 -0500
> Wolf Halton <wolf.halton@gmail.com> wrote:
>
>> I have started a test on Ubuntu 12.04
>> I am an alpha-tester for Ubuntu and usually have a VM or 3
>> running with the developer's snapshot of Ubuntu.
>> I put 3.4 on one of these boxes and have done manual installs
>> of the pieces.
>>
>> The default LibreOffice interferes with my AOO install
>
> It was the case that the Ubuntu distro of OpenOffice.org had to
> be completely removed before Oracle OpenOffice.org would run.
> I'm not sure if this applies to LibreOffice, but just in case I
> zapped it completely before installing Oracle OpenOffice.org on
> the more recent Ubuntus.  It was also sometimes the case that the
> newly installed OOOo would crash on first run, which could be
> cured by deleteing the (default) User Profile.  I don't know if
> any of this will be of use to you, but it may suggest a path to
> follow.
>
> --
> Rory O'Farrell <ofarrwrk@iol.ie>

Thanks for the suggestion.  I am having fun with a broken VirtualBox
install, reverting to snapshot turned out to still have the problems.
By next week I expect to get LO entirely removed and run the manual
installs of whatever is dev snapshot at that point.

Wolf

-- 
This Apt Has Super Cow Powers - http://sourcefreedom.com
Advancing Libraries Together - http://LYRASIS.org

Mime
View raw message