incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Rist <andrew.r...@oracle.com>
Subject Re: how to build Aoo with --enable-gstreamer?
Date Tue, 27 Mar 2012 03:42:51 GMT
On 3/26/2012 8:13 PM, shzh zhao wrote:
> hi,
>
>
> I have installed the package of gstreamer-0.10.8.tar.gz in
> my suse linux,when build Aoo4.o with para of "./configure
> --enable-gstreamer",
> error occurs, the error tip is "requirements to build the GStreamer media
> backend not met."
> How to do with this error?
you'll need libgstreamer-plugins-base0.10-dev (or the redhat equivalent 
package - that's the debian package name)


for reference the full package list for building on ubuntu is this:

    sudo apt-get install g++ gcc bison flex libarchive-zip-perl
    libcups2-dev libpam0g-dev
    openjdk-7-jdk gperf libfreetype6-dev libxaw7-dev libfontconfig1-dev
    libxrandr-dev patch
    libgconf2-dev libgnomevfs2-dev ant libgtk2.0-dev junit junit4 epm
    libgstreamer-plugins-base0.10-dev librsvg2-dev python-dev
    subversion autoconf rpm libdbus-glib-1-dev libdbus-glib-1-dev
    libgl1-mesa-dev
    libglu1-mesa-dev libglib2.0-dev libidl-dev liborbit2-dev




Mime
View raw message