incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From TJ Frazier <tjfraz...@cfl.rr.com>
Subject Re: [RELEASE,CODE]: Bug 119090 - Default Encryption Fails for Down-Level Implementations
Date Mon, 19 Mar 2012 13:16:49 GMT
On 3/19/2012 08:48, Jürgen Schmidt wrote:
> Hi,
>
> I think issue 119090 is no show stopper from my point of view. The new
> default provides a better security than before when I understand it
> correct. And if people detect potential problems they can save the
> document again with other settings.
>
> I agree that this is important for interoperability but no show stopper.
>
> Any other opinion?
>
> Juergen
>
>
Hi, Jürgen,

Like Dennis, I'm nervous about this. Perhaps we can handle it with a 
mention in the Release Notes; something like,

PLEASE NOTE: the default options for [technical details here] should 
provide your best /individual/ security. However, if you intend to share 
the document in secure fashion, the default mode cannot be read by
* previous versions of OpenOffice.org
* current versions of LibreOffice, at least through [version]
* Ms Office [version info]
For compatibility, use the options [details here].

/tj/, his 2¢



Mime
View raw message