incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From TJ Frazier <tjfraz...@cfl.rr.com>
Subject Re: [WWW] Augment mailto links
Date Fri, 16 Mar 2012 21:41:51 GMT
On 3/16/2012 17:27, Marcus (OOo) wrote:
> Am 03/16/2012 05:31 PM, schrieb Kay Schenk:
>> On Fri, Mar 16, 2012 at 7:12 AM, Rob Weir<robweir@apache.org> wrote:
>>
>>> On Fri, Mar 16, 2012 at 9:50 AM, TJ Frazier<tjfrazier@cfl.rr.com> wrote:
>>>> On 3/16/2012 08:58, Rob Weir wrote:
>>>>>
>>>>> On Fri, Mar 16, 2012 at 8:14 AM, tj<tj@apache.org> wrote:
>>>>>>
>>>>>> Re: http://incubator.apache.org/openofficeorg/mailing-lists.html
>>>>>>
>>>>>> (Note: the "#" links on the main page are not finding the anchor,
but
>>>>>> only
>>>>>> the page.)
>>>>>>
>>>>>
>>>>> Which "main page" is not finding the anchors? The navigation within
>>>>> that page seems to work fine.
>>>>>
>>>
>>> hyphens versus underscores in the anchor text.
>>>
>>
>> Good eye, Rob...I will check this out later today! OOPS!
>
> I had a bit time to fix this but needed 3 commits to fix this. Hm, I'm
> getting old. ;-(
>
> Marcus
>
Thanks, Marcus, links work fine now. I'd still like some guidance on 
whether the additional params on the mailto links are a good idea.

/tj/

P.S.: Nobody's getting younger. "I'm not losing hair; I'm gaining 
forehead!" --/tj/ :-)

>
>
>>>> The links on http://www.openoffice.org/ in the news section point to
>>>> the
>>>> announce and users ML's, but go to the top of the page. The links look
>>> the
>>>> same on both pages, but work differently. Very interesting ...
>>>> /tj/
>>>>
>>>>
>>>>>> What do you think of augmenting the mailto links with
>>>>>> ?Subject="Subscribe"
>>>>>> or even ?Subject=Subscribe&amp;Body="Subscribe"
>>>>>> (or Unsubscribe, as the case may be)? I think that really blank
>>>>>> emails
>>>>>> may
>>>>>> be getting caught in spam filter traps.
>>>>>>
>>>>>> Syntax reference: http://tools.ietf.org/html/rfc2368
>
>



Mime
View raw message