incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jürgen Schmidt <jogischm...@googlemail.com>
Subject Re: Fwd: buildbot failure in ASF Buildbot on aoo-win7
Date Tue, 13 Mar 2012 07:57:59 GMT
On 3/12/12 6:48 PM, Andrew Rist wrote:
> I added those files and it's rebuilding now.
> (I had that on my todo list for several days now, but thanks to this
> little push, it's done now)
no problem I would have done it by myself when I would have access to 
the build bots ;-) I should work on this to help you and the others with 
AOO related infra requests.

Juergen

> A.
>
> On 3/12/2012 12:54 AM, Jürgen Schmidt wrote:
>> Hi,
>>
>> the windows build bot still has problems with the new introduced build
>> prerequisite vcredist_**.exe
>>
>> Can somebody with access to the build bots add the new requirements.
>>
>> See
>> http://mail-archives.apache.org/mod_mbox/incubator-ooo-dev/201203.mbox/ajax/%3C4F58EC58.6060900%40googlemail.com%3E
>>
>>
>> Juergen
>>
>>
>> -------- Original Message --------
>> Subject: buildbot failure in ASF Buildbot on aoo-win7
>> Date: Mon, 12 Mar 2012 05:25:12 +0000
>> From: buildbot@apache.org
>> Reply-To: ooo-dev@incubator.apache.org
>> To: ooo-commits@incubator.apache.org
>>
>> The Buildbot has finished a build on builder aoo-win7 while building
>> ASF Buildbot.
>> Full details are available at:
>> http://ci.apache.org/builders/aoo-win7/builds/84
>>
>> Buildbot URL: http://ci.apache.org/
>>
>> Buildslave for this Build: bb-win7
>>
>> Build Reason: The Nightly scheduler named 'aoo-win7' triggered this build
>> Build Source Stamp: [branch incubator/ooo/trunk] HEAD
>> Blamelist:
>>
>> BUILD FAILED: failed shell_2
>>
>> sincerely,
>> -The Buildbot
>>
>>
>>
>


Mime
View raw message