incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Rist <andrew.r...@oracle.com>
Subject Re: Fwd: buildbot failure in ASF Buildbot on aoo-win7
Date Mon, 12 Mar 2012 17:48:30 GMT
I added those files and it's rebuilding now.
(I had that on my todo list for several days now, but thanks to this 
little push, it's done now)
A.

On 3/12/2012 12:54 AM, J├╝rgen Schmidt wrote:
> Hi,
>
> the windows build bot still has problems with the new introduced build 
> prerequisite vcredist_**.exe
>
> Can somebody with access to the build bots add the new requirements.
>
> See 
> http://mail-archives.apache.org/mod_mbox/incubator-ooo-dev/201203.mbox/ajax/%3C4F58EC58.6060900%40googlemail.com%3E
>
> Juergen
>
>
> -------- Original Message --------
> Subject: buildbot failure in ASF Buildbot on aoo-win7
> Date: Mon, 12 Mar 2012 05:25:12 +0000
> From: buildbot@apache.org
> Reply-To: ooo-dev@incubator.apache.org
> To: ooo-commits@incubator.apache.org
>
> The Buildbot has finished a build on builder aoo-win7 while building 
> ASF Buildbot.
> Full details are available at:
>  http://ci.apache.org/builders/aoo-win7/builds/84
>
> Buildbot URL: http://ci.apache.org/
>
> Buildslave for this Build: bb-win7
>
> Build Reason: The Nightly scheduler named 'aoo-win7' triggered this build
> Build Source Stamp: [branch incubator/ooo/trunk] HEAD
> Blamelist:
>
> BUILD FAILED: failed shell_2
>
> sincerely,
>  -The Buildbot
>
>
>

-- 

Andrew Rist | Interoperability Architect
OracleCorporate Architecture Group
Redwood Shores, CA | 650.506.9847


Mime
View raw message