incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver-Rainer Wittmann <orwittm...@googlemail.com>
Subject Re: WebDAV issue report: open one file repeatly will
Date Mon, 12 Mar 2012 12:18:00 GMT
Hi,

On 09.03.2012 07:07, lou ql wrote:
> Ubuntu 10.04
>
> 1. Launch oo3.4
> 2. Click File->open
> 3. enter http://9.123.153.36/webdav, then press Enter
> 4. enter username and password, the remote folder is opened.
> 5. select a .odt file then click Open, the selected document will open
> 6. with the document opening, click File->open again, current location is
> still the remote folder
> 7. select the same .odt file as that in step 5, then click open, nothing
> happened since the document is already opened
> 8. close the opening .odt file, then click File->open again
>
> issue 1:  current location change to local /home/username
>
> 9. enter http://9.123.153.36/webdav, then press Enter
>
> issue 2: error reading data from the internet, server error message:
> Forbidden
>
> 10. Click File->open then try again to open the URL, nothing happened after
> hit Open button
>
> 11. Exit openoffice then relauch, File->Open, the remote folder is opened
> now
> 12. Double-click the .odt file to open, "ASCII Filter Options" dialog
> appears...accept the default selections then click Open, an empty document
> openes...the images and text in the .odt are not loaded
>
> Exit openoffice, then kill the office process can repair this..
>
> I didn't report in Bugzilla since I'm not sure whether my webdav server is
> correct set or not, I'm afraid others cannot reproduce this..
>

Is this issue already solved as the other issue which have been discussed in 
thread "WebDAV support: oo3.3 and oo3.4 are affecting each other"?

If not, I think it would be the best to submit an issue in bugzilla for it.

Thanks and best regards, Oliver.

Mime
View raw message