incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pedro Giffuni <...@apache.org>
Subject Re: Building with system ICU
Date Sat, 03 Mar 2012 22:07:46 GMT
On 03/03/12 16:30, Yuri Dario wrote:
> Hi,  it seems to be that building with system ICU is not allowed.  Also my linux bot
does not build vcl, because gbuild wants icule  library into solver/.../lib directory.  I
prefer to have a system icu under os2, but I can't find a way to fix above icule problem with
gbuild.

ICU was the first real hairy monster I found when I started
looking at the OpenOffice code: modern icu versions are
incompatible with the obsolete version we carry. Updating it
involves a lot of work and should probably be considered in
an independent branch for 4.0.

cheers,

Pedro.

Mime
View raw message