incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hagar Delest <hagar.del...@laposte.net>
Subject Re: Ubuntu 11.10 32-bit -- full install
Date Thu, 01 Mar 2012 22:57:08 GMT
Usually, there are problems when installing OOo/AOO with the default installed LibO from Ubuntu.
Installing the vanilla version for LibO should take care of it.

If no English spell check, go to Tools>Options>Language Settings>Writing Aids, uncheck
and recheck the Hunspell option: http://user.services.openoffice.org/en/forum/viewtopic.php?f=7&t=46995&p=217157&hilit=nice#p217150

Hagar
PS: haven't installed 3.4 yet but on todo list...


> I installed the r1293550 en-US DEBs with system integration.
>
> sudo dpkg -i ./*.deb
>
> No errors.
>
> sudo dpkg -i ./desktop-integration/*.deb
>
> Here I get some errors:
>
> dpkg: error processing
> ./desktop-integration/openoffice.org3.4-debian-menus_3.4-9586_all.deb
> (--install):
>   trying to overwrite '/usr/share/mime/packages/openoffice.org.xml',
> which is also in package libreoffice-common 1:3.4.4-0ubuntu1
> dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
> /usr/bin/gtk-update-icon-cache
> gtk-update-icon-cache: Cache file created successfully.
> /usr/bin/gtk-update-icon-cache
> gtk-update-icon-cache: Cache file created successfully.
> Processing triggers for shared-mime-info ...
> Unknown media type in type 'all/all'
> Unknown media type in type 'all/allfiles'
> Unknown media type in type 'uri/mms'
> Unknown media type in type 'uri/mmst'
> Unknown media type in type 'uri/mmsu'
> Unknown media type in type 'uri/pnm'
> Unknown media type in type 'uri/rtspt'
> Unknown media type in type 'uri/rtspu'
> Unknown media type in type 'interface/x-winamp-skin'
> Errors were encountered while processing:
>   ./desktop-integration/openoffice.org3.4-debian-menus_3.4-9586_all.deb
>
> No icons were set up for AOO that I could find.  But going to
> /opt/openoffice.org 3/program/ I could launch soffice and the
> individual applications.  Menus are there.  It looks fine.  It seems a
> bit faster than previous version.
>
> Spell checker (en-US) not installed?
>
> -Rob

Mime
View raw message