incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Fisher <dave2w...@comcast.net>
Subject Re: [FORUMS] landing page...
Date Sat, 17 Mar 2012 21:59:58 GMT
Hi Drew,

This is looking good!

On Mar 17, 2012, at 2:26 PM, drew wrote:

> Ok, well this isn't quite finished..as you will - but I'm taking a break
> for some time with Joyce.. 
> 
> I've used a forum specific logo design - this is a second pass on a
> design I put to the forum a short while ago, this having changes made
> based on the feedback at at the time.
> 
> I did add two new ID types in the ooo.css file.

Those two ids are found and fully defined in home.css.

I find Google Chrome's View - Developer - Developer Tools invaluable.

> Also, took some liberties in the lower right hand corner..
> 
> so - http://baseanswers.com/temp/index_test.html
> 
> I will be back to it this evening again.
> 
> Thanks for any comments - they always help.

The Community Forum logo is good, but the words "Community Forum" are a little fuzzy.

The lower right logo is cool, but not yet a link.

As part of the doctype fixes I plan to fix some slight errors in the templates I'll make sure
you get a diff.

Regards,
Dave

> 
> 
> //drew
> 
> 
> On Sat, 2012-03-17 at 13:04 -0700, Kay Schenk wrote:
>> On Sat, Mar 17, 2012 at 10:59 AM, drew <drew@baseanswers.com> wrote:
>> 
>>> On Sat, 2012-03-17 at 18:18 +0100, Raphael Bircher wrote:
>>>> Am 17.03.12 17:09, schrieb drew jensen:
>>>>> On Sat, 2012-03-17 at 08:52 -0700, Kay Schenk wrote:
>>>>>> Is anyone here capable of changing the landing page for the support
>>> forums?
>>>>>> 
>>>>>> http://user.services.openoffice.org/
>>>>>> 
>>>>>> The underlying links have Apache branding but not this first page,
>>> which is
>>>>>> still Oracle. If this has already been addressed/discussed and I
>>> missed the
>>>>>> answer, my apologies.
>>>>>> 
>>>>>> Thanks.
>>>>> Yes, it was noted and I raised my hand to see after it - and didn't -
>>>>> thanks for the poke..
>>>>> 
>>>>> Ah - well, I've actually got a static html page that could be a
>>>>> replacement, I think pretty much ready to go.
>>>>> 
>>>>> I suppose the quickest way forward today would be to put it up, as a
>>>>> mockup, on the web so folks (here and with a note to the forums) could
>>>>> take a quick gander  - assuming it looks good to others, then I suppose
>>>>> I should attach it to a JIRA issue..I would guess.
>>>> +1 You can also use the existing page as template. If you sameone have a
>>>> proposal, I can do the change on the Forum VM, I have shell accass.
>>> 
>>> oK - great, the old page used the style sheets from the old OO.o site -
>>> I am fiddling with what I have here, now, what I've done is taken the
>>> file ooo.css from the new site and just making the necessary changes to
>>> use a copy of that for the styles - I'm not sure that is even no the VM,
>>> but if not I suppose it should be..
>>> 
>>> 
>>> So - it's not quite right just now
>>> - I've got the navigation, footer and content sections looking good,
>>> working on the header section..shouldn't take long - I'll put a link
>>> here and the forum, as I said, and then sure I can just shoot it to you
>>> for final deployment.
>>> 
>>> 
>>> //drew
>>> 
>> 
>> Thanks to both of you...as far as I'm concerned, if you come up with
>> something that works, just put it out there! :)
>> 
>> 
>> 
>>> 
>>>>> 
>>>>> so thanks again for the kick - sorry for being so late - off to handle
>>>>> that first part now.
>>>>> 
>>>>> //drew
>>>>> 
>>>>> 
>>>>> 
>>>> 
>>>> 
>>> 
>>> 
>>> 
>> 
>> 
> 
> 


Mime
View raw message