incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yan Ji <yanji...@gmail.com>
Subject Re: Installation on RHEL
Date Tue, 27 Mar 2012 03:28:49 GMT
Hi,
    It seems the linux rpm package is built on RedHat 6 which glibc version is higher than
RedHat 5. So the program failed to start. You can try it on RedHat 6 system.
 
Thanks & Best Regards, Yan Ji

On Mar 26, 2012, at 10:55 PM, <qa@imsoftwaresystems.com> wrote:

> Hi,
> 
> Thanks for the reply. It is a 32 bit one. It is a fresh RHEL 5.1.x 
> install.  The same build we could install on ubuntu 11.x  and invoke AOO
> 3.4 and did some testing also. Sure we shall submit this issue. 
> 
> Thanks & Regards,
> Ram,
> Im Software Systems
> 
> 
> 
> 
> 
> On Mon, 26 Mar 2012 22:44:39 +0800, xia zhao <lilyzhao8@gmail.com> wrote:
>> Ram,
>> 
>> What's your RHEL 5.1? 64 bits or 32 bit? Can install AOO on linux but
>> couldn't invoke it, this probloem ever exist two months ago on some
>> environment but has been fixed as I know. But I am not sure if it due to
>> the same error message as you described below.
>> 
>> Also, please track your issue by BugZilla.
>> https://issues.apache.org/ooo/
>> 
>> Best Regrads,
>> 
>> Lily
>> 
>> 
>> 2012/3/26 <qa@imsoftwaresystems.com>
>> 
>>> 
>>> 
>>> Hi , We tried to install OOo_3.4.0_Linux_x86_install-rpm_en-US.tar.gz
>>> on RHEL 5.1 . We could install but not able to invoke AOO3.4 . We are
>>> getting these errors.
>>> 
>>> 
>>> /opt/openoffice.org3/program/../basis-link/ure-link/bin/javaldx:
>>> /lib/libc.so.6: version `GLIBC_2.7' not found (required by
>>> /opt/openoffice.org/ure/bin/../lib/libuno_sal.so.3)
>>> 
>>> 
>>> /opt/openoffice.org3/program/../basis-link/ure-link/bin/javaldx:
>>> /lib/libc.so.6: version `GLIBC_2.7' not found (required by
>>> /opt/openoffice.org/ure/bin/../lib/libxml2.so.2)
>>> 
>>> 
>>> /opt/openoffice.org3/program/soffice.bin: /lib/libc.so.6: version
>>> `GLIBC_2.7' not found (required by
>>> /opt/openoffice.org3/program/../basis-link/ure-link/lib/libuno_sal.so.3)
>>> 
>>> 
>>> /opt/openoffice.org3/program/soffice.bin: /lib/libc.so.6: version
>>> `GLIBC_2.11' not found (required by
>>> /opt/openoffice.org3/program/../basis-link/program/libsvt.so)
>>> 
>>> 
>>> /opt/openoffice.org3/program/soffice.bin: /lib/libc.so.6: version
>>> `GLIBC_2.7' not found (required by
>>> /opt/openoffice.org3/program/../basis-link/program/libsvt.so)
>>> 
>>> 
>>> /opt/openoffice.org3/program/soffice.bin: /lib/libc.so.6: version
>>> `GLIBC_2.11' not found (required by
>>> /opt/openoffice.org3/program/../basis-link/program/libvcl.so)
>>> 
>>> 
>>> /opt/openoffice.org3/program/soffice.bin: /lib/libc.so.6: version
>>> `GLIBC_2.7' not found (required by
>>> 
>>> 
> /opt/openoffice.org3/program/../basis-link/program/../ure-link/lib/libxml2.so.2)
>>> 
>>> 
>>> These files do exist in the system but still getting these errors. Any
>>> idea on what the problem could be.
>>> 
>>> Thanks & Regards,
>>> 
>>> 
>>> qa@ImSoftwareSystems.com [1]
>>> 
>>> 
>>> 
>>> Links:
>>> ------
>>> [1]
>>> mailto:qa@ImSoftwareSystems.com
>>> 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message