incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rjaas...@saunalahti.fi
Subject Re: Test results: AOO Rev 1296433 on Windows 8 and Vista
Date Fri, 09 Mar 2012 11:22:05 GMT
Done
Regards
Risto
Rob Weir [robweir@apache.org] kirjoitti: 
> On Thu, Mar 8, 2012 at 7:39 AM,  <rjaaskel@saunalahti.fi> wrote:
> > AOO version: OOO340m1 (Build:9587) 2012-03-05 Rev.1296433 English
> >
> > OS1: Windows 8 with Machine: Oracle VM VirtualBox 4.1.6 on LinuxMint
> >  Consumer Preview (64 bit) Other programs installed: LibreOffice 3.5 and
> > AOOdev
> > OS2: Vista with Machine: home made with AMD triple-core processor etc. Other
> > programs installed: LibreOffice 3.5
> > AOO installation: OK AOO Finnish language pack installation: OK  Thanks a
> > lot!
> > Voikko spell check extension installation: OK
> > Writer: writing, saving, closing and reopen, all OK Calc: calculating,
> > charting, saving, closing and reopen, all OK + Link to external Data OK
> > + inserting linked images and AVI movie  (run with sound) OK - hyperlink on
> > linked image NOT working at least at Vista (work on LibO).
> >
> 
> Thanks for the report,  Risto!
> 
> Could you enter an issue into Bugzilla for the hyperlink issue you ran
> into?  (Attach the document also, if you can make it public)
> 
> https://issues.apache.org/ooo/
> 
> -Rob
> 
> > Impress: saving, closing and reopen, all OK + incredible smooth start of
> > linked AVI-video from internet source (not saved in file or on computer).
> >
> > Conclusion: I like this suite.
> >
> > Regards
> > Risto
> 


Mime
View raw message