incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis E. Hamilton" <dennis.hamil...@acm.org>
Subject RE: Test results: AOO run on Windows 8
Date Fri, 02 Mar 2012 19:27:56 GMT
Sorry.  I forgot that ooo-dev does not accept .png attachments.  I'll update the Windows installation
deployment-experience-QA narrative and images on the Wiki at some point <https://cwiki.apache.org/confluence/display/OOOUSERS/Win-en-x86-Setup>.
 There is much improvement.

 - Dennis

-----Original Message-----
From: Dennis E. Hamilton [mailto:dennis.hamilton@acm.org] 
Sent: Friday, March 02, 2012 11:12
To: ooo-dev@incubator.apache.org
Subject: RE: Test results: AOO run on Windows 8

I can also confirm that the OOO-dev 3.4 x86_install_en-US r1293550 downloaded 2012-02-28 installs
perfectly on a fresh Windows 8 Consumer Preview (64 bit) running under VirtualBox 4.1.8 on
Windows 7 (64 bit).  The registration of start-menu entries is automatically turned into tiles
on the Windows 8 Start page (see image -- the choice of dark blue default appears to be from
my start page preferences).  There were no error messages during install (other than warnings
because the package was a download on a network share and also not signed).  No errors occurred
on first-run.  

I successfully opened a WordPad-created ODT file containing a drawing and a small screen capture
and resaved it.  I was not able to Save As ... to a network share provided via the VM configuration.
 That may have nothing to do with AOO.  I did the install from a network share.

  - Dennis

The one annoyance is the continuing involvement of the user in choosing where the setup files
are expanded.  This extra step is even more dissonant on Windows 8 than on Windows XP through
Windows 7, and putting such junk on the user's desktop is just awful.  (In the image from
that step, I have manually changed the Destination Folder.)

-----Original Message-----
From: Zhe Liu [mailto:aliuzhe@gmail.com] 
Sent: Thursday, March 01, 2012 21:47
To: ooo-dev@incubator.apache.org
Subject: Re: Test results: AOO run on Windows 8

Awesome!  Thanks for your work!


2012/3/2  <rjaaskel@saunalahti.fi>:
> Machine: Oracle VM VirtualBox 4.1.6  on LinuxMint
> OS: Windows 8 Consumer Preview (64 bit)
> AOO version: OOO340m1 (Build:9586) 2012-02-27 Rev.1293550
> Other programs: LibreOffice 3.5
>
> AOO installation: OK
> Writer: writing, saving, closing and reopen, all OK
> Calc: calculating, charting, saving, closing and reopen, all OK
> Impress:  saving, closing and reopen, all OK
>
> Testing with one item (for example one chart) in each case.
>
> I have tested some OpenOffice version on virtual new  W7 and it gave quite
> accurate prediction then.  So this test predict that AOO is working on W8 at
> least to some extent.
>
> Regards
> Risto



-- 
Best Regards
>From aliuzhe@gmail.com


Mime
View raw message