incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Weir <>
Subject Re: How can we get OpenOffice started with Pootle?
Date Wed, 29 Feb 2012 03:23:05 GMT
On Tue, Feb 28, 2012 at 9:48 PM, Raphael Bircher
<> wrote:
> Am 29.02.12 03:09, schrieb Rob Weir:
>> On Tue, Feb 28, 2012 at 8:11 PM, Raphael Bircher
>> <>  wrote:
>>> Am 29.02.12 01:33, schrieb Rob Weir:
>>>> The legacy project used Pootle for translation
>>>> management.  I'm told that we have Pootle server now available at
>>>> Apache.  Is that correct?
>>>> What do we need to do get the OpenOffice podling enabled for Pootle?
>>>> We have *.po data files to load.  Should we gather them and enter a
>>>> Infra JIRA ticket?  Should we also nominate some Pootle admin users
>>>> from the project?
>>> Ehm... I have allready admin, and I have also command line access to this
>>> mashine. But, there are people who want to release soon. Let's focus on
>>> this
>>> now. If we realy need to change same po files we can do this at the
>>> moment
>>> with a offline editor. I will care after the release that we have the
>>> whole
>>> translation online. Maybe also look for a automatic sync with the source.
>>> I
>>> will talk with infra about this after the Release
>> I'd like to move this forward now.  If we're not using Pootle for 3.4
>> then there should not be a problem.  Certainly it will not conflict
>> with 3.4 if 3.4 is not using Pootle.  But we do have people stepping
>> forward now who would like to work on translations.  So maybe this
>> allows them to start on translations that could be in a 3.4.1?
>> In any case, I don't see any good reason to hold back Pootle access
>> from those who want to start this work now.
> The problem is, we have same technical issue to add the files. We have to be
> carefull with the translation files We need exactly the right files. Else we
> will have a load of issues. Wrong translation files can finaly crash AOO.
> The point is simply that I have at the moment not the time to care about
> Pootle. The Release has a much heigher priority sorry. And it was not my
> Idea to bring out the Release so fast. My plane was also to setup all the
> translation before the Releas. But now we have just not the time for it. I'm
> also against translation change for 3.4. Only if realy nessesary. Translator
> can do other work at the Moment, like website translations. It's more
> important to get the native language page update atm.
> Maybe Galvin has time, I don't know.

Just to be clear -- I'm not asking you to change your priorities.  I
am not asking you to do anything.  But I would like to explore whether
I can push forward on enabling translators to work with Pootle.  Help
is welcome, but I understand and accept if you have other priorities
right now.  But I don't see why this cannot be done in parallel by
those who want to get Pootle working sooner.


View raw message