incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean Weber <jeanwe...@gmail.com>
Subject Re: Error installing AOO on Windows 7
Date Wed, 29 Feb 2012 23:39:37 GMT
On Wed, Feb 29, 2012 at 21:19, Jean Weber <jeanweber@gmail.com> wrote:
> On Wed, Feb 29, 2012 at 21:14, Rory O'Farrell <ofarrwrk@iol.ie> wrote:
>> On Wed, 29 Feb 2012 20:58:38 +1000
>> Jean Weber <jeanweber@gmail.com> wrote:
>>
>>> On Wed, Feb 29, 2012 at 19:42, Rory O'Farrell <ofarrwrk@iol.ie>
>>> wrote:
>>> > On Wed, 29 Feb 2012 09:40:12 +0000
>>> > Rory O'Farrell <ofarrwrk@iol.ie> wrote:
>>> >
>>> >> On Wed, 29 Feb 2012 18:37:02 +1000
>>> >> Jean Weber <jeanweber@gmail.com> wrote:
>>> >>
>>> >> > When I attempt to install AOO (latest developer build) on
>>> >> > Windows 7, I get the following error:
>>> >> > "Error 1606. Could not access network location OOo-dev 3."
>>> >> > This is at the step when the installer is calculating space
>>> >> > requirements.
>>> >> >
>>> >> > This happened with the previous build, too.
>>> >>
>>> >> Jean
>>> >>
>>> >> This thread offers a solution
>>> >> user.services.openoffice.org/en/forum/viewtopic.php?
>>> >> f=15&t=48165&p=221491
>>>
>>>
>>> That worked. Many thanks.
>>>
>>> However, I now have the dreaded missing menus and toolbars in
>>> Writer! I'll look for that thread, which I didn't pay any
>>> attention to earlier, and see if it contains a solution for me.
>>
>> Version r1293550 on
>> https://cwiki.apache.org/confluence/display/OOOUSERS/AOO+3.4+Unofficial+Developer+Snapshots
>> cures that problem.
>
> Thanks! I'll download that tomorrow morning when speeds are better on
> my network.


That worked. Now to try it out with some of the legacy OOo user guide chapters.

--Jean

Mime
View raw message