incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From J├╝rgen Schmidt <jogischm...@googlemail.com>
Subject Re: [BUILD] help debugging linux32
Date Mon, 13 Feb 2012 08:52:24 GMT
On 2/11/12 6:30 PM, Kay Schenk wrote:
> On Fri, Feb 10, 2012 at 2:04 PM, Andrew Rist<andrew.rist@oracle.com>  wrote:
>
>> http://ci.apache.org/projects/**openoffice/buildlogs/linux32/**
>> log/unxlngi6.pro.build.html<http://ci.apache.org/projects/openoffice/buildlogs/linux32/log/unxlngi6.pro.build.html>
>>
>>    for anyone interested in helping debug...
>>
>>
>>    Here are two outstanding issues that I am uncertain of...
>>      - we're using java-7-openjdk-i386 , are there any known problems with
>> that?
haven't tried it yet


>>      - we're using ubu 11.04 - what are the extra hoops that we need to
>> jump through to get that working?
>>
I am not aware of any special steps here. Everything should work now but 
I will try it again...


>> and of course - thanks in advance for the help...
>>
>> A.
>>
>> Andrew --
>
> I might be able to help with this later in the coming week.
>
> Are the build docs at:
>
> http://wiki.services.openoffice.org/wiki/Documentation/Building_Guide
>
> current or ???
no, we have to update the build guides ... volunteers are welcome ;-)

Juergen


>
> I'm on openSuSE 11.4 though not ubu 11.04 AND I still use java-1.6 though I
> could upgrade if this would help you. I had problems with openjdk 1.6 last
> year and never re-enabled it.
>
>
>


Mime
View raw message