incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rory O'Farrell <ofarr...@iol.ie>
Subject Re: [BUILD]: propose next developer snapshot based on revision 1293738
Date Wed, 29 Feb 2012 11:19:14 GMT
On Wed, 29 Feb 2012 21:13:53 +1000
Jean Weber <jeanweber@gmail.com> wrote:

> On Wed, Feb 29, 2012 at 03:25, Rory O'Farrell <ofarrwrk@iol.ie>
> wrote:
> > On Tue, 28 Feb 2012 16:50:20 +0000
> > Rory O'Farrell <ofarrwrk@iol.ie> wrote:
> >
> >> On Tue, 28 Feb 2012 17:30:46 +0100
> >> Oliver-Rainer Wittmann <orwittmann@googlemail.com> wrote:
> >> >
> >> > I have recreated the installationsets - Writer menues and
> >> > toolbars should be back now.
> >> >
> >> > Best regards, Oliver.
> >> >
> >> OK, I'll download the latest copy and try it on Windows XP.
> >>
> >>
> >> --
> >> Rory O'Farrell <ofarrwrk@iol.ie>
> >>
> >
> > Downloaded and installed revision r1293550.  All menus
> > present and working. Great!
> >
> > Will try with a large text file and a presentation tomorrow,
> > but work to do to both today.
> 
> 
> I just installed r1293550 on Windows 7. Menus and toolbars are
> missing in Writer.
> I got it from ftp://bircher2.nine.ch/AOO/devsnap/r1293550/en-US/
> The date modified is listed as 2/27/12 2:22:00 PM
> 
> Is this the latest file, or is the one on the cwiki more recent?

That was the later version I installed and Writer menus showed up
immediately.  Before I installed it I Uninstalle the earlier
version _and_ delete the ooo-dev directory under Documents.

I haven't tried it more than to confirm that the menus were there
- I've a presentation to prepare and I'm researching in the late
18th century at present!


-- 
Rory O'Farrell <ofarrwrk@iol.ie>

Mime
View raw message